Digital Storytelling
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role of digital storytelling in developing
and practicing language skills
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Pedagogical Implications

Digital storytelling combines storytelling with digital tools and content, such as
video, audio/visual slideshows, text and images. For example, we might use audio/
visual slideshow software such as ‘Soundslides’ to create simple digital stories which
combine both pictures and sound for practicing students’ listening or speaking
skills. Alternatively, we might use online digital storytelling websites such as
‘Storybird’ for developing students reading or writing. Digital storytelling often
provides learners with attractive and stimulating ways for learning English and, if
they are creating the stories themselves, can give students the motivation of working towards an end
product, and thus a motivation for actually using English that may sometimes be lacking.

Classroom Integration

Digital stories might be created by the teacher, for example to tell a story, and thus to practice either
listening or reading skills, or to deliver content, for example to describe a process or a person’s
biography. Of course, you might instead want your students to create their own digital stories,
perhaps individually or even collaboratively. Students might first write a script, record the story using
simple to use and free sound recording software such as ‘Audacity. They perhaps add music, collect
some images, and then create an finished story using slideshow software or even an iPad app. This
would provide a creative and interesting way for practicing students’ speaking. Or, maybe instead
they could write a story together using an online digital storytelling website?

Once the digital story is created it is then often possible to share students’ work with their family or
friends. An audio/visual slideshow might be converted to video and posted on a video-sharing
service such as YouTube or Vimeo, and then embedded in a Facebook page. Alternatively, a student
can show their parents and friends their finished work on a website, or from a saved file on a USB.
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Audio/Visual Slideshow

What is an audio/visual slideshow?

Website

lides.
An audio/visual slideshow is typically used as a form of soundslides.com

digital story-telling. It can really illustrate any kind of
content, such as a biography, documentary, or how to do something. In an EFL
context, audio slideshows allow students to practice
their writing/reading skills (for the script) as well as
speaking/listening skills (for the audio recording).
For our teaching demonstration, we will use
prepared pictures of international cultural festivals,
and give a brief explanation of each one.

1. DIGITAL IMAGES

Normally, you would ask your students to prepare 4 or 5 digital images for
their audio slideshow. For instance, you could either give them a catalog of
images to choose from, or ask them to bring in their own jpg images to class
on a USB drive. For our teaching demonstration, locate a folder on your
desktop called “Great Places” with pictures of famous places.

2. SCRIPT OR STORY BOARD

Normally, you would ask your students to complete their scripts using

a storyboard outline. For instance, students would prepare a written
description of each image (what is the picture about?) so that when read aloud,
it would take about 30 seconds long for each image. For our teaching demo,
the storyboard script is on the next page already prepared.

3. CREATING AN AUDIO FILE

Software you can use to create an mp3 audio file is either
For this slideshow, the audio has been pre-recorded. You can find it in the ‘Great Places’
file (Great_Places.mp3).

4. CREATING AN AUDIO SLIDESHOW

The software we are going to use is called Soundslides Plus. Simply
follow the instructions on the next page, and the example given by the teacher on the
screen.
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Script or Story Board

The Great Wall of China is a series of fortifications made of stone, brick, earth

The Great | and wood built along the northern border of China. Started in the 7th century
Wall of to protect the Chinese empire from invasion, the wall is over 6000 km long.
China Perhaps the most dramatic part of the wall, and a hit with tourists, is

Jinshanling, where the wall climbs high among the rugged mountains.

The world famous pyramids at Giza in Egypt are the last of the Seven Wonders
The of the Ancient World still remaining. Made from fine white limestone, the
Pyramids at | pyramids were built as the final resting place for the Egyptian pharoah or king,

Giza meant not only as tombs, but as a place to store the pharaoh’s possessions for his

use in the afterlife.

Machu king in the 15th century, Machu Picchu lay abandoned following the Spanish

Picchu of tourists who can visit the area each day is restricted.

High in the mountains of Peru lies Machu Picchu. Built as an estate for the Inca

conquest until the early 19 hundreds. Named a World Heritage site, the number

Create an Audio Slideshow

1. Click “SoundSlides” application, click “New: Create a Project;” type your name in “Save
As” box, change “Where” to desktop and click “Save”

2. Click “JPG”, highlight picture folder on desktop (i.e. “Great_Places”); then click “SND”,
highlight mp3 file on desktop (i.e. “Great_Places.mp3”)

3. Click “Project Info” and type ‘Great Places’ under headline; click “Template,” check
‘scrubber preview, ‘show volume’

4. Click play icon to see/listen to slideshow; click test icon to preview slideshow in your
browser; in timeline, adjust images to fit your audio clip by dragging ends of picture with

your mouse; when finished, click “Save” and then click “Export”; open the saved folder
and open index.html file to view the slideshow in your browser.

5. Open the file saved onto your computer, and find the ‘publish_to_web’ folder. This can be
uploaded to a website, in order to embed the slideshow into a webpage.

6. If you want to convert the slideshow to a video, go the website http://
tools.soundslides.com/converter/ ; click ‘continue) then ‘select file’ and select the
‘publish_to_web.zip. The file will upload and, when ready, the file will become available
for download as an mp4 on the same page. This file can be uploaded to web-sharing sites
such as YouTube and Vimeo. (Note: subtitles do not appear in converted video).
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PC: Make an Audio Recording

If you are using a Windows-based computer, an audio recording application you can use is ‘Audacity,
which is free to download to your personal computer from http://audacity.sourceforge.net/ .

Recording Instructions

1. To record your voice, simply click on
the red record button to start and the

yellow button to stop.
red button

yellow button

2. If you make a big audio mistake and i
wish to re-record your voice again, \
RISl TSI . 5 delete
click ‘Edit* > ‘Remove Audio’ >
‘Cut’).

3. If you wish to trim an unwanted - —

section of your audio, click ‘Edit’ » - )
‘Remove Audio’ > “Trim. Next, use trim
your mouse to click and drag over €—— highlight area to trim

area (highlight) to trim area.

4. When you are finished recording,

click ‘File’ > ‘Export. Be sure to save \
as ‘your name; location is your save asyour name
save to desktop

desktop, and the format is ‘mp3 files’
save as mp3 files
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MAC: Make an Audio Recording

If you are using a Macintosh computer and wish to record your voice, you can use ‘Garageband,
which is a free, audio recording application and comes installed on every new Mac. Garageband is
fairly easy to use and has many powerful features.

Recording Instructions

1. To start “Garageband,” click on its
icon in the dock of the desktop.
When the application starts, click
“New Project” > “Voice” » “Choose”
To save file to desktop, type your
name in “Save As” box, change
“Where” to desktop & click “Create.”

Voice

2. To prepare the application for
recording, click “Control” on the top
menu and ensure no check mark is
next to “Metronome”; also, click the
“+” icon (Create a new track) in the
bottom-left corner, choose “Real
Instrument Track”, and click

“Create”

Real Instrument

Create a new track

3. To view the track editor, click the
scissors icon in the bottom-left
corner. To record your voice, click on
the big red record button and read
your script (note: if you wish to re-
record, click/highlight the audio
track and click “delete”).

highlight this to delete

track editor

View track editor

4. When finished recording, click “File”
and “Save.” Look at menu along the
top, click “Share” » “Export Song to
Disk..”, change “Compress Using” to
mp3 encoder, click “Export” >
“Save”

mp3 encoder




Voicethread

What is a Voicethread?
Website
A Voicethread is a collaborative, multimedia slideshow that holds
images and allows people to leave audio, video, or text comments. voicethread.com
Hence, we can share images or videos in a kind of slideshow format,
and then have group conversations based on them!

share video
comments

a4

“share text comments

share audig =
comments

{

Getting Started

1. Go to the voicethread.com website and register for a free account; you will need to provide your
first name, email address and a password.

2. Explore the voicethread.com library; to do so, type “ESL” into the search window and leave
video, audio, or text comments on various voicethreads.

3. How do you think voicethreads might be useful in an ESL teaching/learning context?

4. To make your own sample voicethread, use the images from the folder “Voicethread” on your
desktop. Follow the instructions (points #3-8) on the next page to create your own voicethread.
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“go to next slide
make text comments
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make audio comments

listen/watch/read comments

Create Your Own Voicethread

1

. Consider what images you wish to use that pertain to your study theme. The images should be

interesting and should encourage discussion. Collect at least 5 images; they must be in the .jpg
format, and should be as large as possible.

. Go to the voicethread.com website and sign in; you will need to provide your first name, email

address and a password.

. To create your own voicethread, click on “Create” and then click “Upload” to do so with your 5

images from your computer.

. Click on “Comment” and leave various comments. For instance, describe your 5 images using one

video description/comment, three audio descriptions/comments, and one text description/
comment. Your video or audio descriptions/comments should be about 45 seconds long, and your
text description should be ~150 words.

. Click on “Add a title and description” and do so for your voicethread.

. Click on “Publishing Options” at the bottom of the page and select “Allow anyone to view?” and

“Allow anyone to comment?”

. Click “Playback Options” at the bottom of the page and select “Start playing when selected?” and

“Show fullscreen when opened?”

. If you have your own website, you may click “Embed” and copy the “Embed Code” in the box
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Storyhird Website

storybird.com

StoryBird?

Storybird is a collaborative storytelling website, which allows users to
write and publish online their own stories. The website provides
thousands of top quality pictures, which you or
your students can use to develop story ideas.
Alternatively, students can read some of the large
number of stories already uploaded onto the site.
I  Each story can be commented on, so you students
can give reactions to stories they read, or receive

L

Creating your own Story

« Open an account by clicking on ‘Sign up for Free. Choose a teacher’s account and then enter your
details.

o Click on ‘Create’ in the top menu. You will first have to choose a selection of artwork. In the left
hand column you can search artwork by keyword, or on the main page scroll down until you find
something you like.

« When you have chosen a group of artwork, click on it. At the top of the page, click on a button
‘Use this art’ and in the drop down menu click on ‘For a story. A canvas will then appear with a
selection of pictures either side.

« You can add a cover by clicking on ‘Cover’ and choosing one of the options.

write
text in text drag
box a picture to

canvas

& Invite collaborator
A Publish
B Save & close

or publish add
here a new
page
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Digital Storytelling Resources

Below is a list of other resources and websites that are related to digital storytelling in education

PicLits - a website that allows learners to choose a picture and then add/drag words from a word
bank to describe the picture. Useful for sentence ordering, as well as vocabulary building and
practice. www.piclits.com

Animoto for Education - a website resource that allows learners to make videos using images
and sound and text. Videos can be uploaded into YouTube or downloaded onto your computer.
The basic version is free. www.animoto.com/education/

Domo Animate - suitable for younger learners, allowing them to choose sends, select from a
gallery of characters and objects, add music, create a series of scenes as a story, and then save as
an animation. Learners can then play the animation on the website or embed the animation in a
website, such as Facebook, or a class blog. www.domo.goanimate.com/studio

Comic Master - perhaps suitable for teenagers. Learners can create a simple comic book,
choosing from a gallery of comic book super-hero and villain characters, and then adding speech
and thought bubbles to create a story. The stories can be saved and printed when finished.
www.comicmaster.org.uk/

Storyrobe - an app for either ipad or iphone which can be downloaded from iTunes, this resource
allows you or your learners to create audio/video slideshows on your device by recording and
adding sound to pictures on your tablet or phone to create a story. www.itunes.apple.com/us/
app/storyrobe/id3376706152mt=8
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Educational Websites

O‘bjéﬂ& Lve frame

!

familiarize ourselves with educational
websites and consider possible online
activities for student learning

oc:abui.arv

s bt omchy interactive exercise, voicethread, survey,
‘ wiki, audio slideshow, videoconferencing,
survey, glossary, forum, assignment, directory

.

Pedagogical Implications

What is a Learning Management System (LMS)? Think of an LMS as an
educational website that you can use to supplement your classes with interesting
content and resources. Specifically, an LMS is an online environment that enables
teachers to utilize various activities for learning and reflection such as: discussion
forums, lessons, quizzes, assignments, surveys, glossaries, IM chats, blogs, wikis, as
well as the display of digital artifacts (i.e. videos, voicethreads, audio slideshows,
etc). Some popular free versions are: Moodle, Sakai, & Joomla.

Getting Set Up

If you wish to have an online presence for your teaching practice, you will likely need to get a domain
name and a web hosting service. What is a domain name? It is an online address that identifies a
website (ex. nytimes.com, pbs.org). Domain names are typically leased to individuals on a yearly
basis, for about $7-10 a year. Perhaps the first thing you should do is brainstorm a short, interesting
name for your website. To see if a domain name that you like is available, go to bluehost.com and click
on the “Sign Up Now” button. Under the title “I Need a Domain Name,” type in a variety of domain
names until you find a few available that you like.

What are some available domain names? (1) (2)

Once you have decided on an available domain name for your website, now is the time to consider a
web hosting service. A web hosting service can allow teachers or small businesses to cheaply store
their online content on web servers. There are hundreds of web hosting service companies, such as
bluehost.com, godaddy.com, site5.com, powweb.com, and so on. They all provide similar services and
prices; however, it is important to choose a web hosting service that has a good reputation and is
dependable. For your information, bluehost.com has consistently been given strong reviews. To note,
check to see if the web hosting service you wish to use offers any free, LMS software packages. If so,
quite often you can simply click a few buttons and a brand-new LMS (ex. Moodle, Joomla) will be
installed on your website!
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Task: explore an educational website
Once you have finished with the mix-and-match activity, please do the following:
« go to eflreflex.com and log in and go into ‘Multimedia and Materials.

» go to the link “Teachers’ Forum, where you will see examples of various activities
« explore these activities with a classmate, and discuss the questions below, and write your

ansSwers.

assignment

glossary

directory

teacher/
student video

With regards to using an LMS...

1. how may students learn or understand new vocabulary terms or concepts?

2. how may students practice grammatical structures?

3. what are some activities that allow for practice of the four language skills?

reading: writing: listening: speaking:

4. how could students work on their communicative skills?

5. how could content be created or illustrated for students to read, listen or view?

6. how could student assignments be submitted?

7. how could instructional materials, such as handouts, be delivered?
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Professional Development

Read through the ideas for CPD listed below and choose the three you think would
benefit you most. Then tell a partner why you chose them.

. Subscribe to professional journals, or convince your school to do so.
Subscriptions are tax-deductible in many countries. You can access articles and
information from several on-line journals.

. Join local or international professional associations, e.g. KOTESOL or KATE in
Korea.
. Attend international English teaching conferences in Korea or abroad.

. Get yourself on an IATEFL SIG (Special Interest Group) committee — a great
source of professional development and a valuable way of networking. Current
SIG’s include Learner Independence and Pronunciation.

. Write articles for local and international journals.

. Volunteer to contribute to staft development sessions; if there is no staft
development scheme in place, then see if you can start one yourself with
interested colleagues.

. Get a further teaching qualification such as the TKT (Teaching Knowledge Test)
or CELTA (Cambridge in Teaching English to Speakers of other Languages).

. Attend on short-term teacher training workshops.

. Volunteer to take positions of responsibility at work.

. Get involved in testing, placement and evaluation of students.
. Apply to do a Masters degree in education.

. Develop or contribute to the school’s website.

. Upgrade or enhance your ICT skills. To be a professional English teacher you will
need to have keyboard, mouse, software, file-management and authoring skills.

. Develop a knowledge of commercially published ELT resources. Attend
publisher’s launches and exhibitions.
. Send an idea for a book to a commissioning editor — but don’t spend hours

developing material until a publisher has expressed interest.

+ TKT: or ‘teaching knowledge test® is a test that focuses on the teaching knowledge needed by
teachers of primary, secondary or adult learners of English, anywhere in the world. It can increase
your confidence and enhance your job prospects

+ CELTA: internationally recognized TESOL certificate oftered by the British Council on behalf of

University of Cambridge, available in Seoul (involve input session, observable teaching practice);
1-month course. (http://www.britishcouncil.org/korea-teacher-development-courses-celta.htm)
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EFL Websites

Useful for both teachers and students, check out the following EFL links to get additional practice
in grammar, reading, writing, vocabulary, and listening skills. Most of the websites on the
following page are free and you (or your students) can use them from home. Additional resources
& services are listed as well.

BogglesWorld: http://bogglesworldesl.com
A useful website to find lesson plans, flashcards, worksheets, games, etc. for all levels of English.

Connect With English Videos: http://www.learner.org/resources/series71.html
Get extra practice watching the Connect with English video series here

Learn English: http://learnenglish.britishcouncil.org/en/
All kinds of interactive exercises created by the British Council

Activities for ESL Students: http://a4esl.org
Play games, take quizzes, read grammar, and practice vocabulary

Dave's ESL Cafe: http://www.eslcafe.com
Easy to use, lots of activities, including games, quizzes, pronunciation practice, and stories

Karin's ESL Partyland: http://www.eslpartyland.com
Lots of great ESL activities

About.com ESL Guide: http://esl.about.com/homework/esl/
Quizzes and tests for different levels; employment opportunities for nonnative speakers

ESLAmerica.US: http://www.eslamerica.us/
An English language website to practice conversation, vocabulary, grammar, reading, and more
AND all of it has sound so you can listen while you practice

English Page: http://www.englishpage.com/
For all skills, lots of activities, exchange messages with other students, and ask questions

Randall's ESL Cyber Listening Lab: http://www.esl-lab.com
Excellent listening practice

Purdue University's Online Writing Lab: http://owl.english.purdue.edu/
A great place to learn more about writing and grammar

TeacherPlus: http://teacherplus.co.kr
A Korean website, that with free signup, allows members to download images, flashcards, etc.

English Avenue: http://www.englishavenue.com/index.php
An educational website with lots of worksheets and games
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Resources and Services

Supplies and Materials

http://www.teacherville.co.kr/user-shop/event/english_080326/eng080326_01.jsp
A Korean website that teachers can find supplies/materials; can also be used for brainstorming
ideas

http://www.kizclub.com/
An educational website with lots of crafts and worksheets for kids

Web-hosting Service

http://www.bluehost.com
A reliable web-hosting service that independent teachers can use to host their LMS; cost is about
80,000 won per year

Learning Management System

http://moodle.org
Free, popular software that schools & independent teachers can use to host their educational
website.

http://moodle.com
A consulting service by Moodle that will guide you to qualified webmasters who can install/
modify your LMS.

Printing Service

http://www.freemac.or.kr
Freemac Copiers 02-2271-2999 One of many print shops in Chungmuro, a 24-hour service for
printing flashcards, game boards, posters, etc.

Lifelong Learning

http://coursera.com
Created by several of the world’s best universities, this project offers free online courses to
anyone.

http://lynda.com
The service offers video tutorials on a wide variety of software programs (ex. PowerPoint,
Photoshop). $25/mth.

http://www.apple.com/education/itunes-u/
This website offers free, downloadable video tutorials created by prominent universities/
professors.
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